Assembla logo
Welcome, Guest Login

Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Unable to connect to a repository at URL under Windows; but works on Linux / MacOS?

Simon Lacoste-Julien Sep 24, 2012 03:33AM PKT

Hi, I have ween working on a project for a few months, and then suddenly on Friday I stopped being able to access the repository -- any SVN action with it gives the error message (in TortoiseSVN 1.7.7 on Windows 7 x64):
-
Unable to connect to a repository at URL
'https://subversion.assembla.com/svn/struct-svm'
OPTIONS of 'https://subversion.assembla.com/svn/struct-svm': could not
connect to server (https://subversion.assembla.com)
-
I tried accessing the repository directly in a browser (I tried IE / Firefox / Chrome), and I get a 'connection timed out' message all the time. I tried rebooting, turning off my firewall / anti-virus, accessing from different internet connections, and it still doesn't work. I also tried clearing my authentication credentials in TortoiseSVN so that it prompts again for the password (it didn't help -- I just get the message that the repository is not reachable *before* I get a password prompt). Looking at the info through the Assembla web works though (vs. directly at the repository).

On the other hand, my collaborators are able to check in / out with no problem (not that they are all using MacOS). I am also able to do SVN action on a linux installation under my username, as well as access it through a browser on linux. It just doesn't work on my Windows machine!

I am able to do SVN actions on all my other SVN projects on my Windows machine (though none of them are with Assembla) -- so TortoiseSVN doesn't seem to be the problem (especially given that I am not able to access the repository directly through a browser).

Other puzzling aspects:
- since Friday, I stopped receiving the email updates about the commits made by my collaborators (even though notification is on in my profile and I haven't changed anything);
- In my profile, I get a 'confirm email' warning -- but I don't receive any email when clicking on the 'send verification email' button (I checked my spam folder).
- I am able to access other SVN repositories (not with Assembla) in my browser on this W7 machine. I also tried on another laptop running Windows (XP in this case), and I was *not* able to access the SVN repository through a browser. But I was able to do it on a Linux machine. Very puzzling indeed!

Is there a problem related to Windows and access to the repository? What else could I try to fix this problem?

Thanks!

Simon

Up 0 rated Down
Ginger Sep 25, 2012 12:26AM PKT Assembla Agent

Hi Simon -

We are having some login issues and I believe your account is one that is affected by this. We are currently working to resolve the issue.

I did a small test of trying to login to your account and got a similar behavior as I am getting with other users who say they can’t login so I believe your account is also affected.

I apologize for the problem but it should be fixed soon.

Let me know if I can be of further assistance.

Kind Regards,
Ginger
Assembla Customer Service
Email: service@assembla.com

Up 0 rated Down
Simon Lacoste-Julien Sep 25, 2012 12:26AM PKT
Update: access to the repository has started to work again today. My guess is that the problem was on the Assembla side, as I haven't changed anything on my side. I also received one after the other all the missing commit notifications which were made during the week-end, as well as the 'confirm email' email which I said I was not receiving. Perhaps some Assembla agent could explain what was really the issue -- but I am happy that it is working again now (though hope that this won't happen again out of the blue -- it was quite annoying!).
Up 0 rated Down
Ginger Sep 25, 2012 12:26AM PKT Assembla Agent

Hi Simon -

This should be resolved now. Please let us know if you continue to have problems.

Kind Regards,
Ginger
Assembla Customer Service
Email: service@assembla.com

Answer a Question

Your name (required)
Your email address (required)
Answer (required)

Contact Us

support@assembla.com
http://assets01.desk.com/
false
Assembla
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete